Anche il vostro Nexus 4 con Android 5.0.1 ha problemi con l’audio in chiamata?

Sembra che l’aggiornamento ad Android 5.0.1 Lollipop stia creando non pochi inconvenienti ai possessori di Nexus 4. Sul sito web Android Issue Tracker (il portale ufficiale per la segnalazione dei bug) sono presenti un gran numero di segnalazioni e tutte riportano lo stesso problema: dopo l’aggiornamento ad Android 5.0.1 l’audio durante le chiamate vocali risulta disattivato.

In pratica gli utenti non sentono la voce dei propri interlocutori e, allo stesso modo, non riescono a farsi sentire dagli altri. Il bug è particolarmente grave e, come già detto, coinvolge un gran numero di persone (al momento sono 361 ad aver contrassegnato il difetto su Android Issue Tracker).

L’unica soluzione, ovviamente solo temporanea, è quella di riavviare il dispositivo prima di effettuare una telefonata. In questo modo la parte audio si riattiverà per qualche tempo (non possiamo garantire il funzionamento dell’espediente su tutti i dispositivi).

Nonostante la prima segnalazione risalga al 18 Dicembre scorso Google non ha ancora reso noto il proprio punto di vista in merito alla vicenda. Qualcuno di voi ha riscontrato questo problema?

Via

Commenti

Ti invitiamo ad usare toni consoni e di rimanere in tema all'argomento trattato, in caso contrario, il sistema automatico potrebbe oscurare il tuo messaggio e potrebbero trascorrere fino a 48h per la verifica ed un'eventuale autorizzazione.
TuttoAndroid si riserva comunque il diritto di allontanare le persone non adatte a tenere un comportamento corretto e rispettoso verso gli altri.

  • devis

    perchè nemmeno a me va il volume del mio telefono…..

  • devis

    ciao ragazzi volevo chiedere sè qualcuno poteva mandarmi il link di un video con un tutorial di come si puo flasare e fare il factory image del mio lg nexus 4 graze mille.

  • michele

    Non è possibile fare una guida su un downgrade alla versione precedente? Su un telefono ho anche io questo fastidiosissimo bug.

    • Luca

      Basta flashare una versione precedente o prova a flashare direttamente la 5.0.1, io da quando l’ho fatto non ho più nessun tipo di problema

  • saro

    da oggi anche il mio nexus con lo stesso problema..non sento ne le chiamate ne registrazioni audio o video

  • n3xu5

    Io sul mio nexus 4 con android 5.0.1 ho un sacco di problemi!! Non si sentono le chiamate.. Notifiche che arrivano in ritardo tra cui whatsapp.. Mail.. Hangout.. Tutto insomma quello che gira su internet.. Riproduzione audio dei video che non si sentono!! L’unico modo è spegnere e riaccendere… Fino al prossimo problema!! Se resetto con i dati di fabbrica??

    • Luca

      Io non ho fatto l’ota, ma ho flashato la factory image, e di questi problemi neanche l’ombra, consiglierei a tutti quelli che hanno sti problemi di fare un tentativo con la factory image, poi può dipendere anche dalla revisione del terminale, io ho l’ultima

      • n3xu5

        Ho provato una volta a usare la factory image ma non riesco a fare la combinazione pe r andare in boot con il telefono.. Cosa intendi revisione del terminale??

        • Luca

          Usa il nexus toolkit e vai alla grande, in fastboot lo puoi mettere anche tu senza usare il programma, il nexus 4, se non ricordo male ha avuto due revisioni, l’ultima e quella coi piedini sull’uscita audio, forse sono cambiati anche altri componenti e magari con le prime revisioni da questi problemi, io come ti ho detto ho zero ma zero problemi, ne avevo di più con la Cyanogen e li mi dava il problema delle chiamate, con lollipop zero assoluto e il telefono è rinato

          • n3xu5

            Grazie mille!! Oggi proveró a usare il toolkit e vedo se si risolvono i problemi!! Visto che ci sono posso anche sbloccare il boot con lo stesso programma giusto?

          • Luca

            Si lo puoi sbloccare tranquillamente col programma, poi se ne senti il bisogno puoi fare il root, ma per il momento magari non farlo visto che dovrebbe uscire tra poco la nuova versione di lollipop, col root basta una piccola modifica e non riesci più a fare l’ota, per il momento sblocca e metti la factory image e prova la differenza

          • n3xu5

            scusa se ti continuo a disturbare :) stavo vedendo e comunque devo fare lo sblocco del rootanche oltre al bootloader, perchè per inserire la factory ho visto che devo cliccare sul pusante flash stock + unroot…. giusto no? grazie per la pazienza

          • Luca

            In teoria si, ma se vuoi puoi solo sbloccare e flashare la factory image, puoi fare il root ma occhio a non apportar modifiche, se no il prossimo ita lo vedi col binocolo, puoi eseguire i passi uno alla volta invece di usare quello tutto insieme, come sei più comodo tu, ricordati che prima devi scaricare la factory image e poi inserirla all’interno del toolkit

          • n3xu5

            Ho fatto il tutto ma mi rimane bloccato all’avvio… ho le palline che continuano a girare e non si muove!! :(

          • Luca

            A me ci ha messo un po, mi sono spaventato un sacco, ma poi è partito, finché le palline girano vuol dire che sta lavorando, poi il rischio con queste operazioni e sempre altissimo, incrocia le dita

          • n3xu5

            ah cavoli perchè io ho spento e riacceso!! visto che ci sta mettendo più di un ora.. adesso continuano a girare lo stesso ma non succede niente

          • n3xu5

            alla fine ho fatto un hard rest direttamente dal telefono! ora si è accesso..

          • Luca

            Bene, dovevi solo aspettare con pazienza, adesso testa la differenza e vediamo come va

  • alfredso ugulin

    anche a voi dopo l’aggiornamento a lollopoi sul nexsus 4 non ce piu l’opzione riavvio?

    • Luca

      Sui nexus non è mai esistita l’opzione di riavvio, esiste solo su rom modificate

      • alfredso ugulin

        ciao grazie per tutte l einfo ,premetto che io personalmente non ho mai avuto un nexus

  • alfredso ugulin

    stesso problema al mio amico con nexsus 4 ,audio ko,ma non ce un modo per tornare a kit kat?

    • Luca

      Certo flashando la factory image di kitkat, ma si perde tutto

  • Fabio

    Ciao a tutti, io ho aggiornato il mio Lg G3 ma purtroppo una volta entrato in standby si disconnette il traffico dati, riattivando il telefono il traffico risulta sempre disattivato!!
    Provato a riavviare più volte, effettuato il ripristino ma il problema persiste ancora.

  • deamarty

    Ciao a tutti, io ho aggiornato il mio nexus4 alla versione 5.0… Un vero disastro! Non funzionava più nulla: mail, chiamate, fotocamera, playstore e qualche app… Ho dovuto resettare il telefono e una volta passata alla versione 5.0.1 sembra funzionare apparte questa cosa molta fastidiosa per le chiamate… L audio proprio non va… Bisogna per forza riavviare il telefono… Che google faccia qualcosa!

  • bruce

    Da oggi anche a me si disattiva l’audio durante le chiamate. Non vedo l’ora arrivi l’aggiornamento. Adesso i difetti con lollipop iniziano ad aumentare…

    • Luca

      Boh, e strano questo problema, a me succedeva solo con la Cyano CM11, da quando ho messo su Lollipop nessun problema, forse dipende anche dalla revisione del device

  • Gaspare Mattarella

    Anch’io ho questo problema delle chiamate.. ma qualcuno è riuscito a rimediare in qualche modo?

    • Ylenia

      Io sto impazzendo…..domani vado in assistenza.. Con la speranza di risolvere…. :-

      • Gaspare Mattarella

        Se riavvii il telefono non ti si risolve almeno momentaneamente? Te lo chiedo perchè ho letto che hai KitKat e che in vivavoce ti funziona. Molto strano..

        • Ylenia

          Sì,in vivavoce funziona..Prima non sentivo nulla neanche riavviando…stamattina ho fatto un altro ripristino e ora sento la voce ma molto molto bassa…a te è successo con lollipop??

  • Ylenia

    Ciao! Io ho il Nexus5 e da oggi pomeriggio mi ritrovo ad avere un problema simile…dopo aver provato ad aggiornare il sistema invano facendo il ripristino di fabbrica xkè ho ancora android 4.4.4,in qualsiasi chiamata effettuata o ricevuta, a meno che non metto il viva voce,non riesco a sentire chi mi parla….secondo voi è dovuto al ripristino??

  • Max

    Ciao, con la 5.0.1 mi e’ capitato una sola volta che, attivando la connessione dati (non la tengo sempre accesa) il traffico dati non era presente, cioe’, non appariva la classica “H” accanto al segnale rete. Ed il telefono iniziava anche a riscaldarsi in modo anomalo. Anche dopo il riavvio il traffico dati non funzionava, per poi attivarsi successivamente e navigare regolarmente…ci saranno degli aggiornamenti ulteriori?

    • marco

      Confermo i bugs con nexus 4 . utilizzo fotocamera e riavvio+ difetti audio su chiamate.Speriamo in una soluzione rapida poiché errori non da poco conto

      • Luca

        Ma come lo hai aggiornato, io uso Lollipop da quasi un mese, e praticamente zero problemi, forse dipende anche dalla revisione del terminale

  • Gaspare Mattarella

    Io sul mio Nexus 4 ho flashato direttamente la 5.0.1 e gira divinamente, non ho riscontrato bug di alcun genere.

  • Simone Favaretto

    Nessun problema qui.
    Per curiosità, chi ha questo problema come ha aggiornato il suo nexus 4? OTA o Image Factory?

    • Giacomo Ogana

      ota

  • Davide VR

    Io ho questo problema purtroppo! Bel casino adesso.
    Non sento e non mi sentono,
    E’ gravissimo questo bug.
    Senza contare i continui riavvi.

  • bruce

    Fino ad oggi non ho avuto alcun tipo di problema di audio per le chiamate. E’ da un paio di girni invece che ogni tanto si riavvia da solo: succede sempre quando devo sbloccarlo.

  • Daniele Cavalieri

    Confermo ahimè il problema dall’aggiornamento 5.0.1, segnalato su Android Issue Tracker.

  • Eduard Petrov

    ho anche io problemi con l’audio sul nexus 4. Quando chiamo, dall’altra parte mi sentono con audio basso. Appena flashata la rom il problema non c’è, ma dopo pochi giorni si ripresenta.

  • Matteo Sardo

    Io da quando ho installato lollipop non posso più impostare mail di microsoft perchè altrimenti mi da problemi con i servizi exchange e in pratica solo con connessione dati il telefono rimane sempre attivo consumando la batteria in modo mostruoso.

  • youwin92

    Anche a me lo faceva però era causato dal programmino che avevo installato “Power Toogle”… Una volta che cercavo di mettere il telefono silezioso passava da “Normale-Silenzioso-Vibrazione”… Una volta che passava da silenzioso, il telefono disattivava l’audio in chiamata fino ad un riavvio… Questo causato xke il silezioso non esiste in Lollipop.. ;)

  • Gianluca iacovone

    Solo noie con ANDROID

  • Gianluca iacovone

    Solo con IOS QUESTE COSE NON POTRANNO MAI CAPITARE PERCHÉ SIAMO I N 1

    • Jeff Corwin

      Ios 8.0.1 soprattutto è uno degli aggiornamenti migliori mai pubblicati, date un po di cazZ0 di tempo a google

    • luca

      difatti apple è gia il terzo aggiornamento in poco tempo che rilascia per vari problemi,e ancora non è finita……………ma vai vaaaa…………

      • Gianluca iacovone

        Ho un note 4 e un i phone 6 ……………

    • chiara

      ma è la tua squadra del cuore? ma piantala numero 1…..

    • Grullo

      Ficcati il tuo iPhone dove sai e fatti chiamare, va’.

      • Gianluca iacovone

        Dai che tra un anno lolly flop per tutti ! Comunque ho un i phone 6 e un note 4

    • Grullo

      Sei possessore di azioni Apple? Altrimenti SONO i numeri uno, tu non sei niente. A parte essere un troll, intendo. E anche scarso.

      • Gianluca iacovone

        Ho un note 4 e un i phone 6 quindi penso di aver testato per bene i due SO

    • Luca

      Scusa ma che release hanno rilasciano di iOS 8, mi sembra che si equivalgano, e poi credo che iOS8 aveva parecchi più bug e anche gravi, io su Nexus 4 con la 5.0.1 non ho nessun bug, gira alla grande

      • Gianluca iacovone

        Dai che tra 1 anno lolly flop per tutti

        • Luca

          Continuo a ripeterti che non ho nessun tipo di problema, e con la 5.1 gira ancora meglio, se tu hai problemi e colpa di Samsung e comunque i bug di iOS sono molti di più e più gravi

  • Davide Monsurrocco

    Nexus 4 rev11 con Lollipop 5.0.1 installato tramite OTA.
    Questo problema fortunatamente non lo tengo ma ho altri fastidi:
    – il sensore di prossimità che funziona a testa sua..quando inizio la chiamata,e il sensore non viene interpellato perchè non lo metto ancora vicino l’orecchio (odio le onde elettromagnetiche),si oscura da solo;
    -odioso che ogni tot minuti devo spegnere FORZATAMENTE (tenendo premuto il tasto power) il telefono per un messaggio whatsapp! Il led continua a lampeggiare e il telefono è impallato in lockscreen..

    • Luca

      Flasha la factory image e vedrai che i problemi spariscono, con un update del genere e meglio una bella piallata

      • Davide Monsurrocco

        Scusami mi sono spiegato male: io ho piallato la 5.0 con la factory ma la 5.0.1 non mi è sembrato proprio il caso di piallare!
        Se per anche un aggiornamento di nemmeno 20 MB si deve piallare stiamo messi male
        Felice possessore dei Nexus fin dagli “albori” del Nexus S e mai capitato cose del genere con gli update

        • Luca

          No io intendevo che passare da kitkat a lollipop e meglio flashare che fare l’ota, tra sistema nuovo vecchio potrebbero insorgere dei conflitti

          • Davide Monsurrocco

            Si ok ma io lo so e ho piallato la 5.0 tramite factory. Ora la 5.0.1 l’ho installata tramite OTA! Ora per 20 MB può sorgere qualche conflitto tra 5.0 e 5.0.1?

          • Luca

            Non lo so, ma la 5.0 aveva parecchi bug e anche con l’installazione della 5.0.1 potrebbero essere rimaste delle tracce nel sistema

  • Dryblow

    Anche sul mio rev11 non ho questo problema.

  • Danilo Tavano

    Io ho aggiornato subito ed il problema non l’ho rilevato

  • Filippo

    ho già registrato questo noioso problema è ho dato colpa al telefono. non avevo pensato all’aggiornamento del sistema operativo. non era mai capitato un problema del genere. Filippo

  • silvio

    No, mai avuto

  • Daniel

    Ahahaha mi è successo con un paio di telefoni con la CM11 ufficiale (stesso problema ) basta disattivare l’avvio di google now tramite la hot word (OK google ) , quindi… Disattivate “OK google” e provate

  • cristian suardi

    Nexus 4 (CM11) ,kit kat ,ho lo stesso problema e bloccando il play service il telefono funziona correttamente .In breve non uso le app g+,gmail,keep e qualche altra .Per gmail ne ho scaricata un altra e le altre entro tramite desktop .

  • bertans

    Nexus 4 (revisione hw 11), installato Lollipop da factory image, mai avuto problemi… per lo meno non quelli descritti nell’articolo e nel bug aperto.
    La mia croce è il dialer, spostando i tasti di funzione durante la chiamata a metà schermo non c’è telefonata durante la quale non metto il muto prima, passo in attesa e quindi in conferenza con Mountain View! Disastroso ma in effetti non ho mai sentito nessuno lamentarsi della cosa… avrò la guancia prensile? :P

  • Max

    io, fortunatamente, non ho riscontrato questo problema, ma almeno una volta ogni 15gg lo trovo spento… per riaccenderlo devo entrare in fastboot, capita ad altri?

    • n96

      Anche a me è capitato per ben 2 volte (per adesso)!!!!!!!! :((((((((

  • Angelo Petronelli

    Io ho un Nexus 4 e non mi è mai capitato questo problema, anche se il DIaler è parecchio lento all’avvio e molte volte tappando su un contatto per chiamarlo non mi accorgo che la chiamata è già partita perchè è come se avessi premuto subito dopo il tasto home, ovvero la chiamata si sposta automaticamente tra le notifiche :/

    • pinga

      vero… il dialer è uno schifo, non si può nemmeno parlare di lag, ma proprio di ritardo!

  • borrillo

    Capitato anche a me con il Nexus 6. Io non sento l’interlocutore, e l’altro non sente me. Ultimamente non sta capitando…ma penso che possa riguardare il sistema di notifica heads up. Ricordo che nel periodo in cui mi capitava accadeva quando rispondevo utilizzando la notifica head up.

  • Marcocro

    Fortunatamente non ho mai avuto questo problema sul mio Nexus 4, sia quando ero stock che ora con Euphoria OS basata su 5.0.2, ma mi sembra questo problema sia ricorrente in android, è successo a mio padre su un HTC One m7 tutto stock con KitKat

  • Fernando

    Capita anche a me ed è davvero snervante.
    Lo smartphone se google non lo sapesse serve anche a chiamare.

  • Alessandro

    A parte la delusione che mi ha dato lollipop dal punto di vista dell’usabilità, fin dalla primissima release di android 5 c’erano bug per cui vi consiglio di fare come ho fatto io: android 4.4.4 dalvik+xposed o con art

    • Luca

      Ma la tua delusione da dove arriva, io lo trovo stupendo Lollipop, e il Nexus 4 sembra rinato

      • FabioMereu

        Con la 5.0.2 il Nexus 4 è un altro telefono.
        Addirittura sotto wifi sono riuscito ad arrivare a 6ore (ORE) di schermo acceso, usando Chrome (una decina di schede aperte) e Twitter. Oltretutto avevo dimenticato Hearthstone in background XD.

  • emanuele

    Tutto perfetto qua, purity 5.0.2.

    • Giacomo Ogana

      hai già la 5.0.2?

      • Luca

        Sarà un porting del Nexus 7, forse, visto che per il 7 è uscita la 5.0.2

        • Crivel83

          Nessun porting del Nexus 7, sono compilate dall’AOSP

      • Marcocro

        Anche io, qusi tutte le custom ROM compilate dall’AOSP sono basate su 5.0.2. Comunque non è un aggiornamento ufficiale, niente factory image per intenderci

  • Giacomo Ogana

    è successo anche a me

  • vlad

    Col mio Nexus 4 non accade, succede però che il sensore di prossimità non vada, facendomi premeere tasti sullo smartphone con la faccia mentre parlo…

  • Mi accadeva la stessa identica cosa anche con la CM11.. e questo è molto strano a sto punto

    • Luca

      Anche a me succedeva la stessa cosa con la CM11 M12, ma ha iniziato all’incirca verso la metà di dicembre, con la cyano ben avviata, quindi da come mi hanno riferito in molti, il problema e da attribuire ad un aggiornamento della app di Google e non di terze parti, perchè prima ho resettato il cell, e ha iniziato a funzionare, ma appena ho aggiornato le app di Google, ha ricominciato a dare problemi, a quel punto ho flashato la rom stock di Lollipop, la 5.0.1, e attualmente problemi non ne riscontro, anche dopo il nuovo aggiornamento delle app, quindi consiglio una bella piallatura, flashando la factory image, secondo me, kitkat misto lollipop ha creato solo casini

      • Nell’issue tracker c’è gente che lamenta lo stesso problema anche con Android 4.4.. mi sa che non comprerò mai più qualcosa della serie Nexus, spendi poco ma sei di fatto un beta tester (anche sull’hw).
        Inoltre un bug del genere non è accettabile in alcun modo.

        • Giado

          stesso identico problema da metà dicembre.
          Ho risolto con downgrade alla nightly di fine ottobre e riavvio (da allora tutti i tentativi di aggiornamento riammutolivano le chimate)

  • Simone Tarasca

    Succede molto spesso anche a me: arriva una chiamata, né io né l’interlocutore sentiamo nulla. Nel mio caso però basta richiamare. Piuttosto seccante, soprattutto nelle chiamate di lavoro.

Top