Android Auto sembra in alcuni casi non funzionare con gli ultimi Google Play Services

Android Auto sembra in alcuni casi non funzionare con gli ultimi Google Play Services
{ "img": {"small":"https:\/\/img.tuttoandroid.net\/wp-content\/uploads\/2016\/10\/AndroidAuto12_tta.jpg","medium":"https:\/\/img.tuttoandroid.net\/wp-content\/uploads\/2016\/10\/AndroidAuto12_tta-460x259.jpg","large":"https:\/\/img.tuttoandroid.net\/wp-content\/uploads\/2016\/10\/AndroidAuto12_tta-635x357.jpg","full":"https:\/\/img.tuttoandroid.net\/wp-content\/uploads\/2016\/10\/AndroidAuto12_tta.jpg","retina":"https:\/\/img.tuttoandroid.net\/wp-content\/uploads\/2016\/10\/AndroidAuto12_tta.jpg"}, "title": "Android Auto sembra in alcuni casi non funzionare con gli ultimi Google Play Services" }

Android Auto (qui la nostra prova su Opel Mokka X) è diventato disponibile per tutti con la versione 2.0 piuttosto recentemente; alcuni utenti però, in seguito all’aggiornamento dei Google Play Services alla versione 10.0.84 segnalano il malfunzionamento dell’applicazione, che pare non aprirsi proprio.

Sul Nexus Help Forum di Google è stata aperta una discussione al riguardo: un utente, possessore di un LG Nexus 5X aggiornato ad Android 7.0 Nougat (con patch di sicurezza di ottobre), con Play Services 10.0.84 e Android Auto 2.0.642304, sostiene di non poter più accedere all’app, che all’apertura gli riporta il seguente errore:

android-auto-bug

Nel thread si sono aggiunte quindi altre segnalazioni, per le quali l’unico elemento comune sembra essere la versione dei Google Play Services; errori sembrano infatti essere riscontrati anche su LG G3 con Android 5.0.1 Lollipop, LG G4, Nexus 5, OnePlus 3 (con Android 6.0.1 Marshmallow), ASUS Zenfone 2 ZE551ML, Samsung Galaxy S5 Active. Nelle nostre prove con gli smartphone della redazione non abbiamo riscontrato alcun problema, quindi al momento cosa sia esattamente a scatenare il problema è da stabilire.

Purtroppo sembra che nemmeno tornare alla versione di Android Auto precedente risolva il problema, mentre per chi non ha i permessi di root risulta impossibile fare un downgrade dei Play Services. In attesa di una soluzione vi chiediamo: a voi funziona tutto correttamente?

Fonte: Reddit