[Firmware] CyanogenMod 6.0.0 RC1 per HTC Dream, Magic e Nexus One

Torna Cyanogen con i suoi firmware e lo fa riasciando la versione 6.0.0 RC1 per molti  dispositivi tra cui: HTC Dream, HTC Magic e Nexus One. Come capirete il firmware è ancora in versione pre-alpha e quindi non si assicura il corretto funzionamento.

Per l’occasione del nuovo firmware abbiamo aperto due topic dedicati sul nostro forum con le guide e coi changelog per essere più ordinati:

[Grazie a Blackgin del Forum per la segnalazione]

Commenti

Ti invitiamo ad usare toni consoni e di rimanere in tema all'argomento trattato, in caso contrario, il sistema automatico potrebbe oscurare il tuo messaggio e potrebbero trascorrere fino a 48h per la verifica ed un'eventuale autorizzazione.
TuttoAndroid si riserva comunque il diritto di allontanare le persone non adatte a tenere un comportamento corretto e rispettoso verso gli altri.

  • Pingback: [Firmware] CyanogenMod 6.0.0 RC1 per HTC Dream,… | Android()

  • Alex

    Ma sto cyanogen cos’ha contro il legend che è 100mila volte più performante (nonchè più bello di gran lunga) rispetto ai due matusalemme magic ma soprattutto dream (orribile)?? Sviluppa rom per questi due e non per legend? Che soggetto curioso :)

    • Andrea

      100 mila volte più performante? guarda che il legend ha un processore 600MHz, il dream 528MHz (overcloccabile)… se avessi detto Desire avrei capito (100mila volte no però)… Il legend è uno smartphone nella norma e molto poco diffuso… il dream (orribile? non sai la comodità della qwerty! e non lo trovo affatto orribile) è mooooooooolto più diffuso e molto più amato dai creatori di rom, proprio perchè è stato il primo android-phone.

      • Alex

        ma che c'entra scusa che è overcloccabile? Tutti i telefoni rootati si possono overcloccare, compreso il legend. Sta di fatto che parte da 600 Mhz contro 528 quindi abbastanza di più. E poi l'hai detto tu stesso il dream (che sia orribile è un dato di fatto è demodè proprio) è stato il rpimo android cioè è vecchissimo, visto che 2 anni sono pari a 2 ere geologiche in ambito tecnologico. Ripeto, cyanogen è un personaggio davvero curioso.

        • Andrea

          se lo dici tu…

          solo perchè hai un Legend… il Legend IMHO è bellissimo dal punto di vista del design ma quanto a prestazioni è veramente poco più di un dream (che a tuo avviso è "vecchissimo" ma se la gioca con il Legend)… uno Smartphone di nuova generazione (e vendutissimo a differenza del Legend) è il Desire… quello si che spacca!

          • Alex

            spacca il desire ma è brutto e un po' troppo grande come cellulare. Il nexusone è molto bello però stesso problema, troppo grande. Sul legend funziona tutto quello che va sul desire per ora (flash 10.1 escluso che poi è da vedere se xda non lo porterà su legend visto che già stanno provando a farlo e cmq non è detto che con froyo non funzionerà già di default). Bisogna vedere che devi farci con un cell…io per navigare, usare il gps, fare qualche giochino scemo (quelli di grafca pesante non li metterei manco se funzionassero a 60fps perchè è una idiozia, se uno vuole giocare si compra un psp o una console seria e ci gioca sullo schermo da 42 pollici a casa) ritengo sia più che sufficiente un processore normale da 600, sinceramente non si sente la necessità di 1ghz per ora, tutte le app vanno in maniera identica o tieni un 1ghz o 600mhz, un po' come il discorso dual core, quad core, non ne vedi alcuna differenza se non con app dedicate che si contano sulle dita di una mano monca.

  • Ciuino

    L'ho installata e i problemi che ho riscontrato sono sul market che non ti fa installare applicazioni se vai sull'home da errore il processo vending, i widget che scompaiono dopo il riavvio e le icone… aspetterò una nuova relase ^_^

  • Eugenio

    un tweet di cyanogen riguardo il Magic/Dream:

    "Flash doesn't work because it uses a native (non-portable) library which uses ARMv7 instructions. It can't run on older processors." :-(

  • Francesco

    Ma RC sta per release candidate, cioè prima della stabile. Pre-alpha invece indica uno stato di svilppo iniziale.

    Quale delle due?

    • Release candidate ;) ha sbagliato a scrivere mik ù.ù

  • Eugenio

    L'ho installata sul mio Magic 32B facendo un upgrade dalla 5.0.8, però non mi ha mantenuto le applicazioni Google. Flashandole non mi permetteva di configurare l'account perchè, una volta acceso, sulla schermata "tocca il robottino per cominciare" pur ricevendo il tocco non avanzava nel wizard. Aspetterò un altro po' :-P

    • Federico

      Non vorrei dire una castroneria, ma devi scaricare le Gapps nuove, che credo siano state compilate appositamente per froyo

      e poi credo sia meglio fare un wipe visto che passi da eclair a froyo

      • Simone

        Segui i consigli del saggio Federico :)

        Le Gapps nuove sono le FRF91

      • Eugenio

        Già, in effetti mi era venuto in mente di ripulire tutto e ripartire da zero. Visto che per un upgrade c'è scritto che vengono mantenute speravo non fosse necessario. Era giusto per provare Froyo, aspetto una versione più stabile, sicuramente molto presto :sbav:

        • Simone

          Diversi hanno problemi con le applicazioni, ne parlano sul forum… il guaio è che ora il sito di cyanogen è preso d'assalto ed è difficile aprirlo!

          Se non ho capito male, ci sono problemi di spazio (e manca il supporto APP2SD) quindi potresti risolvere proprio eliminando qualche applicazione.

Top