[Guida] Google Maps turn-by-turn 4.1 in Italiano


La guida che vi vado sotto a scrivere è utile per chi possiede uno smartphone Android con firmware Android 1.6 o superiore e permetterà di usare il navigatore di Google (di Google Maps) in Italiano nel nostro bel paese.

Per installarlo ci sono due guide per chi ha root e chi no e per chi ha l’Acer Liquid può già trovare nel firmware LainLiquidv1.2 il navigatore preinstallato.

Guida per chi ha Root:

  • Scaricate Google Maps 4.1 modificato da qui
  • Rinominare il file in Maps.apk e copiarlo nella cartella android-sdk/tools
  • Posizionatevi con il terminale o prompt nella cartella android-sdk/tools
  • Collegate il telefono (accesso nella home screen) e digitate ora:
    adb remount
    adb shell rm /system/app/Maps.apk (dopo aver lanciato il comando digitare exit)
    adb uninstall com.google.android.apps.maps

    adb install -r Maps.apk


Guida per chi non ha Root:

  1. Scaricate Google Maps 4.1 modificati da qui;
  2. Copiatelo nella scheda sd;
  3. Installate sul telefono AppInstaller (presente nell’Android Market) e procedere all’installazione di Google Maps;

Buona guida a tutti :birra:

[Via]

Commenti

Ti invitiamo ad usare toni consoni e di rimanere in tema all'argomento trattato, in caso contrario, il sistema automatico potrebbe oscurare il tuo messaggio e potrebbero trascorrere fino a 48h per la verifica ed un'eventuale autorizzazione.
TuttoAndroid si riserva comunque il diritto di allontanare le persone non adatte a tenere un comportamento corretto e rispettoso verso gli altri.

  • janny

    bellaaaa non c'e' più il file dK

  • lennon81

    funziona bene, ma sinceramente non vedo la novità rispetto alla versione modificata della 3.0,ossia prima dell'aggiornamento, già girava ed era perfetta…ho provato a selezionare i livelli una volta assestatomi su "naviga", ma la celebre modalità street view della foto inserita nell'articolo sembra ancora un sogno…

    :

    o qualcuno sa come farla uscire fuori?

  • Ottimo feedback paganino :)

  • paganino

    Intanto grazie per la dritta. Tutto bene sul mio appena disimballato Legend. Percorso di una cinquantina di km, come meta la montagna Nonostante zone buie per Wind e varie gallerie veloce e preciso anche nel ricalcolo variando a caso strada. Consumo batteria alto ma non ho "badato a spese" utilizzando in contemporanea Meridian per ascoltare musica su cuffia BT. Rispetto a TT6 che ho sul mio P1i siamo lontani come utilizzabilità e opzioni ma mappe aggiornate e il fatto che sia una "beta" fanno ben sperare.

    Un saluto da un neo-androidiano soddisfattissimo

    .. :)

  • niente… con un riavvio del telefono sembra funzionare tutto

  • io invece ho quest'altro problema:

    quando lancio la nuova versione, cerco il punto di arrivo, lui calcola il percorso poi io clicko su "Naviga" e a quel punto lui mi avverte che devo installare il sistentizzatore vocale. mi manda sul market, ti restituisce un solo risultato quindi presumo che sia quello da installare, lo installi, rilanci Maps e siamo da capo, da sempre l'avviso che bisogna installare il synth vocale, anche se risulta installato.

    a qualcuno da questo problema?

  • daniel

    ciao rayman50, purtroppo ho il firmware 1.5 e non posso installarla :(

    slash89mf anke a me appare il tuo stesso messaggio di errore, credo che hai il mio stesso problema non hai versione 1.6 come dice rayman50…

    rayman50, scusami ancora, c'è qualke firmware per htc 1.6 o superiore non ufficiale che io possa installare con qualke guida all'installazione??? grazie!!!

  • Sto cercando di installarlo su milestone, ma al primo comando (adb remount) mi da questo errore: "remount failed: Operation not permitted"

    che faccio? grazie!

  • slash89mf

    ragazzi sul mio htc magic, appinstaller mi da questo errore:
    Maps [brut] could not be installed on this phone.

    Soluzioni??

  • Spot on

    per funzionare basta il gps o ci vuole anche internet?

    • Anche internet per scaricare le mappe ;)

  • rayman50

    @daniel: si la guida funziona sull'hero però devi tenere android 1.6 o superiore ;)

  • rayman50

    @S. scaricati astro ;)

  • daniel

    ok grazie raga!!!

  • daniel

    ciao raga ma si può installare su hero??? grazie!!!

  • Gridlock

    Appena installato domani lo provo in auto, sembra funzionare bene

  • Markisha1979

    Funge benone (anche se non ho potuto provarla in auto).

    Speriamo si siano risolti i problemi di delay nei comandi, anche se ci spero poco…

    Ultima cosa: Mik, correggimi se sbaglio, ma dal momento che ha unificato le 2 versioni (root e non root) immagino che rimuovere la versione già installata sia superfluo, giusto?

    Non rimuovendola si avrebbero le 2 versioni installate contemporaneamente oppure meglio toglierla?

  • rayman50

    Mikhael metti la news per il fatto che google ha messo disponibile l'app "Gesture Search" per android 1.6

  • S.

    L’AppInstaller non è disponibile per il Tattoo (penso per la risoluzione dello schermo). Alternative?

  • Markisha1979

    Ottimo!

    Allora provo immediatly!

  • Markisha1979

    Perchè solo per chi ha il firmware 2.0??????

    • Scusa markisha per 1.6 e superiori, in un primo momento pensavo che Google Maps 4.1 fosse solo per 2.0 e + :ehm:

Top