Samsung conferma vulnerabilità sul Galaxy S III: pronto un aggiornamento software!

Samsung conferma vulnerabilità sul Galaxy S III: pronto un aggiornamento software!
{ "img": {"small":false,"medium":false,"large":false,"full":false,"retina":false}, "title": "Samsung conferma vulnerabilit\u00e0 sul Galaxy S III: pronto un aggiornamento software!" }

Proprio durante la giornata di ieri avevamo potuto apprendere che molti dispositivi Android Samsung Galaxy sui quali è presente l’interfaccia TouchWiz sono a rischio vulnerabilità. Il fatto è quanto mai grave, in quanto durante la navigazione sul web si potrebbe incorrere in un reset di fabbrica inavvertito causato da un codice USSD che andrebbe in esecuzione aprendo siti maligni.

Samsung ha scoperto e risolto il problema ed è pronta per rilasciare un aggiornamento software per il Galaxy S III. Ecco le parole dell’azienda coreana in merito:

Siamo lieti di assicurare ai nostri consumatori che il recente problema di sicurezza per quanto concerne il Galaxy S III è stato già risolto attraverso un aggiornamento software. Raccomandiamo tutti i possessori del Galaxy S III a scaricare l’ultimo aggiornamento, che può essere fatto velocemente e facilmente tramite il servizio OTA.


Dunque, un aggiornamento Over-The-Air sarebbe già pronto per il Galaxy S III e, quindi, invitiamo tutti i possessori dello smartphone a controllare la presenza di un nuovo aggiornamento software direttamente da: Impostazioni -> Info su telefono -> Aggiornamenti software.

Purtroppo Samsung non fornisce dettagli per quanto riguarda la soluzione del problema agli altri dispositivi che hanno la TouchWiz a bordo, ma speriamo che lo faccia presto. Nell’attesa, invitiamo chi avesse un Samsung Galaxy con TouchWiz a non utilizzare il browser di default per la navigazione in internet.

[Via]

Condividimi!