L’errore “File del pacchetto non valido” è stato risolto

Android

Vi abbiamo parlato dell’errore “File del pacchetto non validoun paio di giorni fa. Per chi non sapesse di cosa stiamo parlando, si tratta di un errore che viene fuori quando si prova ad aggiornare o a scaricare applicazioni dal Play Store, impedendo di portare a termine le operazioni. 

Si tratta di un errore molto frequente e comune a molti utenti, motivi che hanno indotto Google ad indagare per risolvere il problema al più presto. Torniamo a parlarne quest’oggi per segnalarvi che l’errore è stato risolto, per cui non dovrebbe più presentarsi durante l’utilizzo del Play Store.

La notizia ci giunge nuovamente dalle pagine di supporto di Google, dove l’errore è stato inserito fra i risolti. Non sappiamo in che modo sia stato risolto, ma è lecito ipotizzare che si stato risolto con il rilascio della nuova versione del Play store siglata 4.3.11 rilasciata ieri. Non ci resta dunque che attendere il rilascio della nuova versione che avverrà gradualmente nei prossimi giorni oppure effettuare l’aggiornamento manualmente.

Via

Commenti

Ti invitiamo ad usare toni consoni e di rimanere in tema all'argomento trattato, in caso contrario, il sistema automatico potrebbe oscurare il tuo messaggio e potrebbero trascorrere fino a 48h per la verifica ed un'eventuale autorizzazione.
TuttoAndroid si riserva comunque il diritto di allontanare le persone non adatte a tenere un comportamento corretto e rispettoso verso gli altri.

  • Strato Rollin

    stratorollinvela@libero.it telefono samsung advance gt-i9070 file del pacchetto non valido per scaricare my vodafone gia da oltre 2 mesi ho fatto tutti e tentativi possibili ma il problema persiste

  • msrio

    Sarà che qui da me c’ è un’aria diversa, ma il problema rimane

  • giulio

    Samsung GT i9001 android non risolto app my vodafon..file del pacchetto non valido.!!

  • Enzo Pirrone

    non è stato risolto my vodafone file dati a pacchetto non valido.

  • Enzo Pirrone

    vodafone file dati non valido provo e riprovo ma niente

  • patrizia Alduina

    Non risolto.. non riesco ad aggiornare

  • Giuseppe

    Non risolto.
    Con la build 5.1.11 sto tentando di installare Virginio radio italia
    Con lo stesso errore da più di un mese.
    Ho anche segnalato al webmaster di Virgin … Resto on attesa di soluzione

  • Roberta

    Io ho un galaxy s advance e sto provando a scaricare l’app “any.do” ma il problema continua a riscontrarsi.

  • erica

    Su samsung galaxy s advance provando a scaricare l’app “magisto” continua a riscontrarsi

  • matti

    Su Samsung Galaxy S2 Advance c’è tutt’ora

  • Francesco

    Anche dopo l’aggiornamento l’errore si ripresenta per ogni applicazione che voglio aggiornare sul HTC Desire con Rom Miui 2.3.7

  • Daniele Venanzi

    Confermo che l’errore si ripresenta puntualmente anche sul mio HTC Sensation con Play Store aggiornato al 4.3.11

  • Raz

    Idem sul mio HTC Desire con PA 4.2.2. Play Store con ver. 4.3.11 e l’errore è sempre lì.

  • DJOKER

    Su Nexus 7 si verifica anche dopo l aggiornamento del play store a 4.3.11

Top