Skype per Android: interrotto il supporto per Android 2.2 Froyo e versioni precedenti

Skype 5.0

Skype per Android non funzionerà più sulle versioni di Android precedenti a Gingerbread (2.3) entro poche settimane. A darne l’annuncio è proprio Skype, tramite una e-mail inviata agli utenti che hanno usato l’applicazione su dispositivi con Android 2.2 Froyo o precedenti. Questo significa che non appena tali restrizioni diverranno effettivamente attive non sarà più possibile loggarsi ed utilizzare Skype sui terminali troppo datati.

skype

Gli utenti Android che utilizzano una versione del sistema operativo pari o inferiore ad Android 2.2 Froyo sono meno dell’1% – stime diffuse quest’oggi – ed è proprio a loro che si rivolge Skype. Tale decisione è ovviamente comprensibile, poiché i costi di mantenimento di un’app sono alti e continuare a garantire il pieno supporto anche ad un OS morente e vecchio finirebbe per essere inutile e controproducente. Questa mossa arriva a seguito dell’annuncio della dismissione della versione per Windows Phone 7, piattaforma ormai vecchia e defunta.

Come abbiamo già detto, gli utenti che risentiranno di questa decisione sono relativamente pochi: chi fra voi avesse ancora un dispositivo con Android 2.2 Froyo deve rassegnarsi all’inevitabile o aggiornarlo, magari tramite una ROM modificata (trovate molte guide sul nostro forum!).

Commenti

Ti invitiamo ad usare toni consoni e di rimanere in tema all'argomento trattato, in caso contrario, il sistema automatico potrebbe oscurare il tuo messaggio e potrebbero trascorrere fino a 48h per la verifica ed un'eventuale autorizzazione.
TuttoAndroid si riserva comunque il diritto di allontanare le persone non adatte a tenere un comportamento corretto e rispettoso verso gli altri.

Top