Le applicazioni di Android 4.4 KitKat modificate per versioni precedenti di Android (aggiornato)

kit-kat-android2

AGGIORNAMENTO: le app sembrano essere quelle già emerse durante la giornata di ieri. Ci scusiamo per l’inconveniente e vi rimandiamo all’articolo dedicato. Purtroppo è possibile confondersi quando si hanno tante notizie di uno stesso argomento, d’altronde siamo umani anche noi :) Scusateci ancora.

Già durante la mattinata di ieri, siamo stati in grado di proporvi il download di tutte le applicazioni di Android 4.4 KitKat, le quali però sono risultate compatibili solo con versioni di Android successive alla 4.2 Jelly Bean. Molti utenti, infatti, con Android 4.1 Jelly Bean non sono riusciti ad installare le applicazioni, ma per fortuna ci hanno pensato i maghi di XDA a sistemare tutto ed a rendere compatibili queste applicazioni anche con le versioni di Android precedenti alla 4.2.

In particolare, le app ora risultano compatibili con:

  • Android 4.3
  • Android 4.2
  • Android 4.1.2
  • Android 4.1.1 (forse)
  • Per versioni precedenti bisogna provare

Installare queste app è veramente semplicissimo. Bisogna seguire semplicemente i passi riportati nella guida dettagliata presente sul nostro Forum ed eventualmente commentare per chiedere chiarimenti o per ricevere assistenza.

Cliccando sul seguente link sarete riportati alla pagina del nostro Forum dove sono presenti tutti i link del download di queste applicazioni:

Ovviamente, potete commentare sia qui all’articolo che nel Forum riportando magari la compatibilità con la versione di Android che avete sul vostro dispositivo.

Commenti

Ti invitiamo ad usare toni consoni e di rimanere in tema all'argomento trattato, in caso contrario, il sistema automatico potrebbe oscurare il tuo messaggio e potrebbero trascorrere fino a 48h per la verifica ed un'eventuale autorizzazione.
TuttoAndroid si riserva comunque il diritto di allontanare le persone non adatte a tenere un comportamento corretto e rispettoso verso gli altri.

  • Vlad Popescu

    perche non riesco a vedere i link dei download nel forum nonostante io sia registrato???

  • Ho installato con successo “Hangouts” sul mio muletto Wildfire(CM 7.2, Gingerbread 2.3.7).
    Sono molto contento.
    Ciao!
    ! :) !

  • Luca

    Non so voi, ma io sono riuscito ad installare tutte le app (tranne l’orologio) sul mio Galaxy S Advance, nonostante avesse 4.1.2…

  • Dario Garcia

    lol

Top